某公司建立局域网拓扑图如图4-1所示。公司计划使用路由器作为DHCP服务器,根据

练习题库2022-08-02  42

问题 某公司建立局域网拓扑图如图4-1所示。公司计划使用路由器作为DHCP服务器,根据需求,公司内部使用C类地址段,服务器地址段为192.168.2.0/24,S2和S3分别为公司两个部门的接入交换机,分别配置VLAN 10和VLAN 20,地址段分别使用192.168.10.0/24和192.168.20.0/24,通过DHCP服务器自动为两个部门分配IP地址,地址租约期为12小时。其中,192.168.10.1~192.168.10.10作为保留地址。图4-1【问题1】(10分,每空1分)下面是R1的配置代码,请将下面配置代码补充完整。R1#config tR1(config)#interface FastEthernet0/0R1(config-if)#ip address(1)(2)R1(config-if)#no shutdownR1(config-if)#exitR1(config)#ip dhcp(3)depart1R1(dhcp-config)#network 192.168.10.0 255.255.255.0R1(dhcp-config)#default-router 192.168.10.254 255.255.255.0R1(dhcp-config)#dns-server(4)R1(dhcp-config)#lease 0(5)0R1(dhcp-config)#exitR1(config)#ip dhcp pool depart2R1(dhcp-config)#network(6)(7)R1(dhcp-config)#default-router 192.168.20.254 255.255.255.0R1(dhcp-config)#dns-server 192.168.2.253R1(dhcp-config)#lease 0 12 0R1(dhcp-config)#exitR1(config)#ip dhcp excluded-address(8)(9)R1(config)#ip dhcp excluded-address(10)//排除掉不能分配的IP地址R1(config)#ip dhcp excluded-address 192.168.20.254......【问题2】(5分,每空1分)下面是S1的配置代码,请将下面配置代码或解释补充完整。S1#config terminalS1(config)#interface vlan 5S1(config-if)#ip address 192.168.2.254 255.255.255.0S1(config)#interface vlan 10S1(config-if)#ip helper-address(11)∥指定DHCP服务器的地址S1(config-if)#exitS1(config)#interface vlan 20......S1(config)#interface f0/24S1(config-if)#switchport mode(12)S1(config-if)#switchport trunk(13)vlan all∥允许所有VLAN数据通过S1(config-if)#exitS1(config)#interface f0/21S1(config-if)#switchport mode accessS1(config-if)#switchport access vlan 5S1(config-if)#exitS1(config)#interface f0/22S1(config-if)#switchport mode accessS1(config-if)#switchport access(14)S1(config)#interface f0/23S1(config-if)#switchport mode accessS1(config-if)#switchport access(15)

选项

答案

解析 【问题1】(每空1分,共10分)
(1)192.168.1.2
(2)255.255.255.0
(3)pool
(4)192.168.2.253
(5)12
(6)192.168.20.0
(7)255.255.255.0
(8)192.168.10.1
(9)192.168.10.10
(10)192.168.10.254
【问题2】(每空1分,共5分)
(11)192.168.1.2
(12)trunk
(13)allowed
(14)vlan 10
(15)vlan 20
【问题1】(10分,每空1分)
下面是R1的配置代码,请将下面配置代码补充完整。
R1#config t
R1(config)#interface FastEthernet0/0
R1(config-if)#ip address 192.168.1.2 255.255.255.0//配置接口IP地址和掩码
R1(config-if)#no shutdown//激活接口
R1(config-if)#exit
R1(config)#ip dhcp pool depart1//配置DHCP地址池名字
R1(dhcp-config)#network 192.168.10.0 255.255.255.0
R1(dhcp-config)#default-router 192.168.10.254 255.255.255.0
R1(dhcp-config)#dns-server 192.168.2.253//DNS地址
R1(dhcp-config)#lease 0 12 0//租约时间12小时
R1(dhcp-config)#exit
R1(config)#ip dhcp pool depart2
R1(dhcp-config)#network 192.168.20.0 255.255.255.0//作用域范围
R1(dhcp-config)#default-router 192.168.20.254 255.255255.0
R1(dhcp-config)#dns-server 192.168.2.253
R1(dhcp-conlig)#lease 0 12 0
R1(dhcp-coniig)#exit
R1(config)#ip dhcp excluded-address 192.168.10.1 192.168.10.10
R1(config)#ip dhcp excluded-address 192.168.10.254//排除掉不能分配的IP地址
【问题2】(每空1分,共5分)
下面是S1的配置代码,请将下面配置代码或解释补充完整。
S1#config terminal
S1(config)#interface vlan 5
S1(config-if)#ip address 192.1682.254 255.255255.0
S1(config)#interface vlan 10
S1(config-if)#ip helper-address 192.168.1.2∥指定DHCP服务器的地址
S1(config-if)#exit
S1(config)#interface vlan 20
...
S1(config)#interface f0/24
S1(config-if)#switchport mode trunk
S1(config-if)#switchport trunk allowed vlan all//允许所有VLAN数据通过
S1(config-if)#exit
S1(config)#interface f0/21
S1(config-if)#switchport mode access
S1(config-if)#switchport access vlan 5
S1(config-if)#exit
S1(config)#interface f0/22
S1(config-if)#switchport mode access
S1(config-if)#switchport access vlan 10
S1(config)#interface f0/23
S1(config-if)#switchport mode access
S1(config-if)#switchport access vlan 20
转载请注明原文地址:https://tihaiku.com/congyezige/2406461.html

最新回复(0)